KittyCatS! Community Forum

Full Version: trouble unpacking online cattery
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi Smile

I am seem to be having trouble unpacking boxes on the online cattery. When I click to unbox, the box option comes up correctly but when I click doesn't unpack. I have tried both of my computers, thinking it might be my internet but it doesn't unpack on either.

Thank you for your help!

(01-27-2014 04:33 PM)KaileaKai Resident Wrote: [ -> ]Hi Smile

I am seem to be having trouble unpacking boxes on the online cattery. When I click to unbox, the box option comes up correctly but when I click doesn't unpack. I have tried both of my computers, thinking it might be my internet but it doesn't unpack on either.

Thank you for your help!


I'm having the same problem, on two different computers, different locations. It must be a Kittycats issue.
I am also having this problem and cannot unpack or menagerie boxes in the cattery. I unpacked one cat in world and renamed her, but the website doesn't reflect the new name yet and the pedigree link doesn't show up when others click her. If I log on and check her pedigree it still has her old name. Good internet, two computers and had a friend log onto my account from a different country just to check. Tongue Still not working.
Actually no in-world pedigree links are showing up for me, neither my cats or anyone elses. Sad
It's a bug in the Cattery. I would expect similar issues renaming boxes and sending them to the Menagerie.

Question: at the time you experience the issue, check your Partners list. Do you see any where one partner is in the Cattery and the other is not? This seems to be to be a possible culprit.

Question: scan your Females, Males and Couples. Do you see any missing parts (no eyes, no fur, no whiskers)? This probably isn't a culprit, but might be related.

Question: how fresh was your page? Did you have multiple Cattery (including Dock and Menagerie) pages open? Is it possible you sent a cat or box to the Cattery or Menagerie, or pulled one back in-world, without refreshing the main Cattery (Boxes) page before you attempted the Open, Rename or Menagerie?
I keep all cats in cattery, none in world except those I am selling. I don't autopartner or take breeder cats out of cattery. I've tried clearing browser cache (Firefox) and logging in and out of the website.

In-world I'm unable to see any pedigree links (mine or anyone elses, regardless of which computer I'm using), can't send in-world cats to cattery, can't open or menagerie in cattery...

I'm sure it's a KC issue and as always it'll probably resolved very soon.
Sounds like you have two issues.

When you say "no inworld links are showing up for me" do you mean you don't see the link in the Local Chat? Or do you mean, when you go to the link, the web page does no come up.

Whether or not the link shows is a per-cat option.

If you click the link and nothing happens:

Before proceeding, remember, the links are only good for a few minutes. When testing, you want to click the cat, get the link, and test it, as quickly as possible. If you're called away, even for a couple minutes, start over with the a fresh link.

First, check you're using an external browser. The built-in browser is pretty basic and I'd expect it'd have problems with the KittyCatS web site.

Next, try copy-and-pasting the link into your browser's address bar. It's possible, especially with third party viewers, that there is an issue with how the view starts up the browser.

If copy-and-paste works, but clicking does not, and you're using a stable viewer and browser (say, Firestorm and Firefox or Chrome), check for problems on your system. Security programs can cause this so check your intrusion detection system, firewalls, etc. Certain browser options can cause some issues like this, as can extremely low-memory conditions on your computer.

I've personally tested the entire KittyCatS web site with all five major browsers (Internet Explorer, Firefox, [old] Opera, Chrome [aka new Opera] and Safari).

Sending in-world cat to the Cattery: delete all your Docks, in-world and in inventory. Get a fresh one from the Main Store. If it still fails at your Home, re-test someplace public (say, at a Too Adorable sim). It should work fine there. If so, tell your sim owner to get a Linden in to find out what's eating up all the HTTP resources on your Home sim.

The issue with opening, menagerie, rename in the Cattery is most-definitely a bug in the KittyCatS system. It's intermittent, which makes it extremely hard to locate and test; which is why I suggest those having the issue look at that they're doing and what they see in the Cattery to see if they can tell what's "special" about their procedures or cat inventory.
This is a known problem since Jan 27 early afternoon -

From Kitten Longmeadow in the Group Notices:

Cattery Issues (Jan 27, 2014)
Hi guys! We're aware that some of you are experiencing some issues using the Online Cattery, specifically that some people are having trouble sending cats to the Cattery, and birthing boxes in the Cattery. We are looking into these issues and will post again once they are resolved. In the meantime if you experience any other issues besides these, please let us know via ticket at Thank you for your patience! Smile

And another serious problem:
Copy/Duplicate cats upon rez/re-rez (bug)
Hi guys! It seems there is also an issue right now where cats are getting a copy/duplicate error message when being switched into or out of low prim mode, or when having accessories added like collars, hats, etc. It seems this is being caused by SL issues, so for right now we advise that you not switch your cats in and out of low prim mode if possible, or add accessories, until we can look into the issue further. Thank you for your patience! Smile

I lost 2 100% Love cats changing from 2D to 3D, before finding out about this new bug.
I lost another one by rezzing from inventory, claiming it was a "COPY-Please Delete", when of course it was not. I simply took it to inventory to move it to a new location to re-rezz.

These are all LL and/or KC problems - AND the Drop bug may be back also, at least a few reports today of Drop being greyed out again after attaching.

Support is going to be very busy for the next few days (:
There was a notice in group a bit ago saying everything's been fixed.
I bought just 2 cats from Accessories & Adorable Darlings KittyCats =^.^=, Vygg (69, 123, 85) and now,when i'm home,i cannot unpack or nothing.Via menu there is nada,nothing to unpack so they stays like pics,great bullshit when i spend over 1500L$ to have them.What a chreating,i would say.! AngryDodgySad
File a Support Ticket including the boxes ID#'s. The Support Team is really good about fixing issues.
Reference URL's